Please login or register.

Login with username, password and session length
Advanced search  

News:

Keep CAFCNA Alive! Become a Supporting Member Today!

Pages: 1 [2]  All   Go Down

Author Topic: 07 5.3L 89k miles white cloud of smoke on start up  (Read 51007 times)

0 Members and 1 Guest are viewing this topic.

enoniam

  • Full Member
  • ******
  • Offline Offline
  • Posts: 2,829
  • LS Fest 2017
Re: 07 5.3L 89k miles white cloud of smoke on start up
« Reply #25 on: July 30, 2013, 19:57:48 PM »

that doesn't look good
Logged
2003 with ATK 460 HP 6.0, Speed Engineering Long Tube Headers and true dual 3" exhaust, Truetrac rear, 3200 Circle D Stall, tranny upgraded with 4L65 and other heavy-duty parts, Weld Racing 18x10 forged wheels, HPTuners custom tune, Vortech supercharger, water/meth injection, Magnavolt fuel pump voltage booster, DeatschWerks booster fuel pump, 58#/hr injectors, 13.3 @ 101 in the quarter mile.

joshs1ofakindxj

  • Full Member
  • ***
  • Offline Offline
  • Posts: 43
Re: 07 5.3L 89k miles white cloud of smoke on start up
« Reply #26 on: July 30, 2013, 20:43:05 PM »

At least changing the valve cover was easy. I ran out and did it after posting those spark plug pictures then cleaned up the garage. All I needed was an 8mm and 10mm 1/4-drive socket.  Sheesh.

Tomorrow I'm going to try soaking the cylinders in upper cylinder cleaner, cleaning it out, running it for 10 minutes with seafoam, then installing new MSD wires and delco plugs. I'll take back the ngks and go with the delco 41-110s instead.

Hopefully the truck lasts a few more years!
Logged

joshs1ofakindxj

  • Full Member
  • ***
  • Offline Offline
  • Posts: 43
Re: 07 5.3L 89k miles white cloud of smoke on start up
« Reply #27 on: August 4, 2013, 22:03:13 PM »

knock on wood, but I think I'm through the problems for now. no smoke on any start-up since I finished the work Friday night and I've been driving it a lot. with the new coils and wires, it really feels more snappy and responsive. also the mileage seems no different with the AFM turned off. I let the upper cylinder cleaner sit in the cylinders for a few hours, hit the starter a few times, then put in the plugs and fired it up. boy did it smoke A LOT and fire probably 10 minutes. I was getting worried there! well hopefully the trouble free truck continues. now to watch the oil consumption...
Logged

DouglasOak

  • CAFCNA Cruise Coordinator
  • Full Member
  • *
  • *
  • *
  • *
  • *
  • Offline Offline
  • Posts: 2,346
  • 2008 Summit White LTZ Windsor, Ontario
    • Ava Lanche (Lonshay)
Re: 07 5.3L 89k miles white cloud of smoke on start up
« Reply #28 on: August 5, 2013, 04:39:59 AM »

Glad to hear you got it all taken care of.  :thumbsup:
You have done pretty much everything the dealer did to mine under warranty, with the exception of a new oil pan diverter.
But don't worry, the only reason they change that out is to distribute oil differently when AFM is active (when the cylinders are shut down)
If you have AFM disabled it will not be an issue.
Logged


joshs1ofakindxj

  • Full Member
  • ***
  • Offline Offline
  • Posts: 43
Re: 07 5.3L 89k miles white cloud of smoke on start up
« Reply #29 on: October 4, 2013, 06:42:08 AM »

2500 miles later, not a single puff of smoke. Truck runs decent. Mileage seems to be about 1 mpg less but whatever, it works!
Logged

junkyarddog

  • CAFCNA 2013 Supporting Member
  • Full Member
  • *
  • Offline Offline
  • Posts: 294
Re: 07 5.3L 89k miles white cloud of smoke on start up
« Reply #30 on: October 4, 2013, 07:56:52 AM »

Definitely some oil issues on 3.
Logged
2002 AVALANCHE Z-66
2005 MONTE CARLO
1966 MALIBU CONVERTABLE
1982 AVANTI II

blu_fuz

  • Full Member
  • *****
  • Offline Offline
  • Posts: 1,555
Re: 07 5.3L 89k miles white cloud of smoke on start up
« Reply #31 on: October 4, 2013, 08:37:48 AM »

Very cool. Sometimes a simple plug and wire change can do wonders.

Also, I turned off my AMF after the truck ran 140k miles from the original owner with it on. Never burned oil before, still doesn't now, and the MPGs stayed the same. I turned off my AMF because I could feel and hear it kick over to 4cyl and I didn't like that at all.

joshs1ofakindxj

  • Full Member
  • ***
  • Offline Offline
  • Posts: 43
Re: 07 5.3L 89k miles white cloud of smoke on start up
« Reply #32 on: October 8, 2013, 07:18:08 AM »

Oh ya, forgot to mention, no more oil consumption!!! Holy crap I can't believe it myself. It looks like I have lost no oil since I changed it 2500 miles ago. I was using a quart every 700 or so before.
Logged

blu_fuz

  • Full Member
  • *****
  • Offline Offline
  • Posts: 1,555
Re: 07 5.3L 89k miles white cloud of smoke on start up
« Reply #33 on: October 9, 2013, 06:25:50 AM »

Shoot, using up that much oil before and now not at all, that tune will pay for itself 10 fold!

Great news  :thumbsup:

jbwrangler

  • New Member
  • *
  • Offline Offline
  • Posts: 1
Re: 07 5.3L 89k miles white cloud of smoke on start up
« Reply #34 on: November 12, 2013, 11:32:38 AM »

knock on wood, but I think I'm through the problems for now. no smoke on any start-up since I finished the work Friday night and I've been driving it a lot. with the new coils and wires, it really feels more snappy and responsive. also the mileage seems no different with the AFM turned off. I let the upper cylinder cleaner sit in the cylinders for a few hours, hit the starter a few times, then put in the plugs and fired it up. boy did it smoke A LOT and fire probably 10 minutes. I was getting worried there! well hopefully the trouble free truck continues. now to watch the oil consumption...

joshs1ofakindxj, can you tell me cleaner you used for your piston soak and how you did it?  Did you pour into spark plug holes?

Thanks
Logged

joshs1ofakindxj

  • Full Member
  • ***
  • Offline Offline
  • Posts: 43
Re: 07 5.3L 89k miles white cloud of smoke on start up
« Reply #35 on: November 14, 2013, 08:47:47 AM »

I just used seafoam, a whole can did all 8 cylinders. I pulled the plugs and used a funnel and some tube to get it in there. I know the tech bulletin says to use a GM upper cylinder cleaner but seafoam was what I had around and it seems to have worked. I let it sit for the amount of time the tech bulletin recommended. Then I hit the starter a couple times to blow everything out of the plug holes. Put down some rags on the painted stuff, it makes a mess. Put in new plugs and ran it. Smoked heavy for about 10-15 minutes then cleared up. Change the oil after.

As of this post, still no issues with ym truck.
Logged

09chevyavy

  • Full Member
  • ******
  • Offline Offline
  • Posts: 2,731
  • Building my first dream AV, someday Ill get more
Re: 07 5.3L 89k miles white cloud of smoke on start up
« Reply #36 on: November 18, 2013, 09:16:11 AM »

Very cool. Sometimes a simple plug and wire change can do wonders.

Also, I turned off my AMF after the truck ran 140k miles from the original owner with it on. Never burned oil before, still doesn't now, and the MPGs stayed the same. I turned off my AMF because I could feel and hear it kick over to 4cyl and I didn't like that at all.



How do you turn it off? I really agree with you, I hate that hesitation when I get on it. I wanna figure out a way to cut out the torque management also so that when I get on it, it wont cut power to the wheels so I dont lose traction. Also, I remember reading a thread but cannot find it that there is a way to set the computer to automatically turn off the traction control and stabilitrak when you start it. Can that be done or is it just a 02-06 thing?
Logged
Owner and operator of Deep South Performance
2009 AV LT
Check out build here: http://chevyavalanchefanclub.com/cafcna/index.php/topic,144942.0.html

rab356

  • Full Member
  • ****
  • Offline Offline
  • Posts: 801
  • So, I now have another AV, Sunburst Orange :)
    • More photos
Re: 07 5.3L 89k miles white cloud of smoke on start up
« Reply #37 on: January 28, 2014, 08:39:38 AM »

This is a great post, wish I would have thought to come here when I had my Sierra, it was an 08 with the AFM and had the oil consumption issue.  I don't remember where I found it, but when I was researching it last year, there was a tech bulletin out there somewhere from GM that had the issue related to the Oil takeup in the pan.  Apparenlty when the engine cuts to 4 there is a small amount of oil that is somehow sucked up into the ones that aren't firing, so when you hit the gas and they pop back on, you get the white puff of smoke.  There apparently is a fix for it, something about dropping the pan and installing a shield to prevent the oil takeup when it kicks down to 4.  I was sure that was the issues since I would only see the white puff of smoke during driving conditions where I would be on 4, say coasting down a hill then when accelerating up again I would intermittently see the white puff.  Something to check into.  Also, some of the newer programmers out there will let you turn off the AFM, not sure which ones but they do exist.  Anyway, just my two cents worth if you are still having the issue, I know there was a tech bulletin out there for this but since I don't have the Sierra anymore with the issue, I don't recall where it was.
Logged
Current - 08 Avalanche LT - Sunburst Orange
Previous - 08 GMC Sierra 1500
Previous - 02 Avalanche (Sunset Orange)

joshs1ofakindxj

  • Full Member
  • ***
  • Offline Offline
  • Posts: 43
Re: 07 5.3L 89k miles white cloud of smoke on start up
« Reply #38 on: January 28, 2014, 09:31:48 AM »

Hey guys, I put another few thousand miles on the truck with no oil consumption and smoke, so all is well (knock on wood) except for some unrelated issues I'm having with the throttle body that seem to be common.

As far as turning off the active fuel management, I sent my computer to Black Bear Performance to get the AFM turned off for $55. The scanners capable of doing it were not cheap enough to justify buying. Black Bear also offered me a mild tune and deactivating the active torque management at fair prices but this is a grocery getter, not a sports car so I passed. Not sure how to have the stabilitrak turned off at start up.
Logged

LuvTheLanche

  • Member
  • **
  • Offline Offline
  • Posts: 17
  • '07 Z71
Re: 07 5.3L 89k miles white cloud of smoke on start up
« Reply #39 on: April 23, 2014, 19:07:38 PM »

Thanks for the post Josh. I am also using a quart every 700 miles and I've been trying to decide what to do. I'm going to give this a shot.

By the way, your plugs looked great compared to mine!
Logged

TLB

  • CAFCNA 2014 Premium Member
  • Full Member
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • *
  • Offline Offline
  • Posts: 2,117
  • Send gas money & tires
Re: 07 5.3L 89k miles white cloud of smoke on start up
« Reply #40 on: April 23, 2014, 19:24:04 PM »

If you are using that much I hope you had it to the dealer for an oil consumption test. Have it documented and you might get a free engine replacement.
Logged
CAFCNA Member # 2664

 03 2500, 4.10's, Roof marker lamps, 8100 VORTEC decals
 Amber DRL's
 Hypertech III
Chrome H2 Wheels, Nitto Terra Grapplers, Fabtech  6"lift

:wave:

bakerk7

  • Full Member
  • ***
  • Offline Offline
  • Posts: 32
    • Kyle Baker (Linkedin)
Re: 07 5.3L 89k miles white cloud of smoke on start up
« Reply #41 on: December 22, 2015, 20:42:46 PM »

Scroll down to the 2nd post in this thread, Dealer replaced my valve cover twice for this issue, I think they got it right the second time!
The new valve cover has a revised PCV valve which is the main reason for the cloud of white smoke at startup.

It's a common problem on all 07 - early 09 GM 5.3, call the dealer parts dept, tell them the issue and get a price and part number on the revised valve cover and then shop around online for a decent price.


This new valve cover has solved my 07 oil burn issues; after a few thousand miles haven't had to add any oil. I got the part on Amazon.
Logged

SCOOTERMCGAVIN

  • Member
  • **
  • Offline Offline
  • Posts: 14
Re: 07 5.3L 89k miles white cloud of smoke on start up
« Reply #42 on: April 20, 2016, 12:57:22 PM »

My truck has just started doing this same thing, lil blast of smoke on startup. Seams like my 08 has all the same problems that everyone has, cracked dash in several spots, white smoke, door handle paint chipping off, and now i think the oil pan gasket is leaking, wondering if I should sell or start fixing everthing.
Logged
Pages: 1 [2]  All   Go Up
 

Page created in 0.096 seconds with 24 queries.